LegalBox – Documentation en ligne

Pré-requis à l’utilisation du Hub


--Télécharger "Pré-requis à l'utilisation du Hub" en PDF --


Pré-requis à l’utilisation du Hub

bulle  Si vous rencontrez des difficultés quant à l’utilisation de l’application, vérifiez que vous respectez les pré-requis

Table des matières

1. Navigateurs compatibles

2. Configuration de l’application Java

3. Problèmes d’affichage avec IE 7 et +

4. Problème de compatibilité Java et Chrome version 42 et +

5. Convertir vos documents en PDF


1. Navigateurs compatibles

Le Hub Électronique de Courriers est accessible exclusivement par un navigateur web. Il est compatible avec les navigateurs du marché, considérés comme des standards et maintenus par leurs éditeurs. A savoir :

  • Internet Explorer version 7 et supérieures (si vous rencontrez des problèmes de compatibilité avec IE, vérifiez l’option « Affichage de compatibilité », en savoir plus ici)
  • Firefox version 21 et supérieures,
  • Chrome version 22 et supérieures, (si vous rencontrez des problèmes de compatibilité sur les applets avec les versions 42 et +, veuillez suivre le paramétrage requis ici)
  • Safari version 5 et supérieures,
  • Navigateur mobile: Blackberry, Android, iPhone, Windows Phone…

2. Configuration de l’application Java

Afin d’utiliser toutes les fonctionnalités du Hub, vous devez avoir préalablement configuré Java sur votre poste.

Pour cela, veuillez suivre le mode opératoire suivant (à noterles illustrations associées  aux explications sont prises à partir du système d’exploitation Windows 8) :

  • Etape 1: Dans la fonction « Recherche » de votre poste, tapez le nom du programme « Java » puis dans la liste des résultats de la recherche, sélectionnez « Configurer Java »

config_java

  • Etape 2: la fenêtre de configuration de Java s’ouvre. Cliquez sur l’onglet « Sécurité »

config_java_2

Etape 3: Lorsque vous êtes sur l’onglet « Sécurité », cliquez sur le bouton  » Modifier la liste des sites » (ne changez pas les autres paramètres par défaut)

config_java_3

  • Etape 4: Dans la fenêtre suivante, « Liste des sites avec exception », cliquez sur le bouton « ajouter »

config_java_4

  • Etape 5: Dans la fenêtre pour ajouter des URLs, cliquez sur la barre d’emplacement

config_java_5

  • Etape 6: Insérez l’adresse url de votre interface du Hub

config_java_6

  • Etape 7: Une fois l’url insérez, cliquez sur le bouton « ajouter »

config_java_7

  • Etape 8: Un message d’alerte apparaît. Ne le prenez pas en considération et cliquez sur « continuer »

config_java_8

  • Etape 9: Vous revenez sur la fenêtre « Liste des sites avec exception », cliquez alors sur « ok »

config_java_10

  • Etape 10 (dernière étape): Vous revenez sur le panneau de configuration de Java, onglet « Sécurité », cliquez de nouveau sur « ok ». Le panneau de configuration se ferme, la configuration est terminée.

config_java_11


3. Problèmes d’affichage avec IE 7 et +

Si vous rencontrez des problèmes d’affichage avec votre navigateur IE sur des versions IE 7 et +, vous pouvez vérifier si ce n’est pas un problème de mode de compatibilité.

Pour cela, suivez le mode opératoire suivant:

  • Etape 1: Ouvrez votre navigateur IE

  • Etape 2: Lorsque vous êtes sur le navigateur, cliquez sur la roue crantée en haut à droite de la fenêtre pour afficher les différentes options

prerequis_ie_affichage

  • Etape 3: Dans la liste déroulante de la roue crantée, choisissez ensuite l’option « Paramètres d’affichage de compatibilité »

prerequis_ie_affichage_2

  • Etape 4: Dans la fenêtre « Paramètres d’affichage de compatibilité », décochez la case « Afficher les sites intranet dans Affichage de compatibilité »

prerequis_ie_affichage_3

  •  Etape 5 (dernière étape): Cliquez sur le bouton « fermer » pour revenir sur le navigateur

prerequis_ie_affichage_4


4. Problème de compatibilité Java et Chrome version 42 et +

Depuis le premier semestre 2015, le navigateur internet Google CHROME ne prend désormais plus en charge les plugins JAVA dans ses dernières versions (42 et +).

Vous pouvez alors rencontrer des problèmes sur le chargement de certaines applets tel que l’applet de signature.

Pour résoudre ce problème, vous devez autoriser l’utilisation de plug-in NPAPI dans Chrome. Pour cela, suivez le mode opératoire suivant :

  • Etape 1: Ouvrez votre navigateur Chrome (ou un nouvel onglet si celui-ci est déjà ouvert)

  • Etape 2: Insérez l’adresse suivante dans votre barre url → chrome://flags/#enable-npapi

chrome_config_npapi

  • Etape 3:  Activez le paramètre « autoriser les plugins NPAPI » pour cela cliquez sur « activer »

chrome_config_npapi_2

  • Etape 4: Afin que chrome prenne en compte la modification de paramétrage, cliquez sur « relancer maintenant » (si vous cliquez sur « relancer maintenant »,  votre navigateur va se fermer. Assurez-vous que les onglets ouverts peuvent être fermés.)

chrome_config_npapi_3

  • Etape 5: ré-ouvrez votre navigateur


5. Convertir vos documents en PDF

Si vous souhaitez convertir vos documents en PDF pour ensuite les envoyer dans le Hub, il est nécessaire d’utiliser l’extension Microsoft permettant la conversion PDF.

Cette extension peut être installée par défaut  si ce n’est pas le cas, vous pouvez le télécharger gratuitement sur le site de Microsoft : accéder à la page de téléchargement

Pour comprendre comme convertir en PDF directement via votre document Microsoft Word, veuillez suivre l’explication fournie par Microsoft :  accéder à la documentation

OUVRIR UN TICKET